shoutcast2+fdkaac(AAC+) - Malfunction

Read 427 times
After many tests and hours of work with this problem, here is the solution. Centovacast installs version 2.6 of Shoutcast2. This version is the source of this problem. I ignore the reason for this problem. But it is possible that it is an intentional error of Shoutcast. The solution to this problem is once Shoutcast2 is installed, change the broadcast server (sc_servc) to version 2.5. Therefore, Centovacast should abandon version 2.6 and use version 2.5 as other companies that offer similar products do. Greetings to all.
Last Edit: June 11, 2019, 01:41:29 am by dexeito
It's easy. You can't use AAC+ in version > 2.6 unless you pay a license: https://www.shoutcast.com/Pricing
yes, stay away from 2.6 or downgrade or use icecast.