cron job problem

Read 17 times
Hello all

Recently, I installed centOS 7 to be used only by centova v3.

Everything worked without problems until the moment I received an email informing to me and to all my customers, that all accounts were restarted.

I have entered the control panel and tried to start all the accounts, without results, having to reboot the server.

Going to server logs > cc-web.log, I can see a problem related to permission denied, with the following info:

2019/05/15 02:15:02 [emerg] 10540#0: open () "usr/local/centovacast/var/log/cc-web.log" failed (13: Permission denied)
2019/05/15 02:15:02 [emerg] 10540#0: open () "usr/local/centovacast/var/log/cc-web_access.log" failed (13: Permission denied)

When I go to the cron job configuration, I see that each time when the cron job rotatelogs start at 02:15, it automatically generate the restart of the accounts without start, needing to reboot the server manually.

I'm running the firewall with open ports according to centova. The error occurs with icecast and shoutcast. No other software is installed on the server, only centova.

I contacted centova staff, and in the other words, they did not know how to solve the problem.

Who can help me to solve this issue, I will be extremely grateful.

Regards