Liquid soap is broke on centos 6+ server what can I do?

Read 306 times
I had a few autodj streams set up with liquid soap on a centos 6+ server, all worked fine,
We had to move the centova cast install to another server, with the same centos 6+ version.

The liquid soap stopped working, after a few instrustions on how to install liquid soap it failed several times.
So we can't offer our customers autodj streams any more, what can we do?

I'm aware the staff were working on a fix, but that was before christmas.

Anyone have a solution? other than changing servers again.
Yes you need to manual update liquidsoap (1.3.4) this is unique solution than worked for me.
We tried updating liquid soap it failed several times,
Then our datacenter tryed and it failed,
The reply I got was there is an issue with liquid soap on centos 6+
I haven't heard anything since before xmass, we lost all our autodj customers since.

I was also working o na new billing system and centova cast module, we can't really include auodj services if it doesn't work
Last Edit: January 10, 2019, 04:47:49 pm by emar
I can help you but you need giveme ssh acces