Upgrading MySQL from 5.1 to 5.5/5.6

Read 953 times
Hi Guys

Has anyone upgraded MySQL from 5.1 to 5.5 (or 5.6) successfully with Centova Cast already installed?

I am running CentOS 6.9 with the CentOS Web Panel, and the latest CWP update requires at least MySQL 5.5 and I'm wondering if this is going to cause any issues for Centova Cast?

Any feedback appreciated.

Regards

Nick
No problems here with 5.5.54
Good to know.

How did you go about upgrading?