Support modern OS versions

Read 1669 times
Centova Cast will only officially work on 1 of the current releases of the top-10 most popular Linux distributions (http://distrowatch.com), especially all those based on Debian, because it relies on packages removed in 2013 that were deprecated as far back as 2011.

Please can we have support for recent OS versions so that we don't have to run ancient operating systems with all their associated problems and security risks.
Hello,

Centova Cast has always supported the latest versions of Centos and Debian, and will continue to do so.

As for supporting other distributions, I'm afraid there just hasn't been enough demand.