Audio Source keeps DC'ing

Read 5595 times
Anyone know what would cause the audio source (using Auto DJ) to keep disconnecting or shutting itself off ?   Server still up and running as well as auto DJ, but the Audio source keeps shutting off.

Logs?  Yes, have checked all logs, and there is nothing signifying any issues or problems.  There are several accounts on this server and only 1 account has this problem
CrossFire-Hosting LLC.
Co-Owner
It may be problem with some character encoding if you saying about live source.
I found that if source 'broadcast' nonstandard characters then it keeps to disconnecting.
Anyone know what would cause the audio source (using Auto DJ) to keep disconnecting or shutting itself off ?   Server still up and running as well as auto DJ, but the Audio source keeps shutting off.
Could be any number of things.  First thing to do would be to mention what software you're using for the autoDJ as different applications will, of course, have entirely different issues.

Logs?  Yes, have checked all logs, and there is nothing signifying any issues or problems.  There are several accounts on this server and only 1 account has this problem
If the software is exiting and then starting up again -- be it from a crash or otherwise -- it will definitely be noted in the logs.  You just have to know what to look for.

For example, if you see that it's logging normally for a period and then suddenly logs that it's "starting up", you know it crashed because it didn't log a "shutting down" message.  And that would mean it's likely out of our control, as it'd represent a bug in the source software, not Centova Cast.

OTOH, if you see a "shutting down" message, then you know it exited cleanly on purpose, and a reason for the shutdown will be noted as well.